Commit cfa3c04f authored by Paul Gierz's avatar Paul Gierz

removes official support for py27, fixes setup for correct addresses

parent cef014c1
......@@ -25,15 +25,13 @@ setup(
'Intended Audience :: Developers',
'License :: OSI Approved :: GNU General Public License v3 (GPLv3)',
'Natural Language :: English',
"Programming Language :: Python :: 2",
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
'Programming Language :: Python :: 3.4',
'Programming Language :: Python :: 3.5',
'Programming Language :: Python :: 3.6',
'Programming Language :: Python :: 3.7',
],
description="Python Boilerplate contains all the boilerplate you need to create a Python package.",
description="Scope is an offline, script based coupler for Earth System Models",
entry_points={
'console_scripts': [
'scope=scope.cli:main',
......@@ -44,12 +42,12 @@ setup(
long_description=readme + '\n\n' + history,
include_package_data=True,
keywords='scope',
name='scope',
name='scope-coupler',
packages=find_packages(include=['scope']),
setup_requires=setup_requirements,
test_suite='tests',
tests_require=test_requirements,
url='https://github.com/pgierz/scope',
url='https://gitlab.awi.de/pgierz/scope',
version='0.1.0',
zip_safe=False,
)
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment